Linear Fox - 502 Bad Gateway error on Server 1 [Not all countries included.] – Incident details
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
502 Bad Gateway error on Server 1 [Not all countries included.]
Resolved
Operational
Started 7 months ago
Lasted 33 minutes
Affected
API
Account
Website
Research
Updates
Resolved
May 18, 2024 at 12:30 PM
Resolved
May 18, 2024 at 12:30 PM
This incident has been resolved.
Investigating
May 18, 2024 at 11:57 AM
Investigating
May 18, 2024 at 11:57 AM
We are currently investigating this incident.